EMS Cloud API and Portal Timeout Issue

Incident Report for ForticlientCloud

Resolved

This incident has been resolved.
Posted 2 months ago. Feb 15, 2025 - 20:32 UTC

Update

We are continuing to investigate this issue.
Posted 2 months ago. Feb 15, 2025 - 19:09 UTC

Investigating

We would like to inform you that our EMS Cloud is currently experiencing API and Portal Issue.
FCT Telemetry remains fine. The team still investigating.. We apologize for any inconvenience and will keep you updated on progress.

Thank you for your understanding.
Posted 2 months ago. Feb 15, 2025 - 19:08 UTC
This incident affected: Locations (US, Frankfurt, London, Tokyo, Sydney, Singapore, Canada, India).