EMS Cloud access issue from Saudi Arabia

Incident Report for ForticlientCloud

Resolved

This incident has been resolved.
RCA:
We have identified that the degraded service is due to one of the pods hitting a memory limit. As a result, some APIs and GUI access would fail intermittently.

We have increased the memory limit to address this issue.
Posted 2 months ago. May 04, 2025 - 15:10 UTC

Investigating

A small number of Saudi Arabia customers are experiencing issues accessing EMS and may not be able to access it.
We are investigating now. We apologize for any inconvenience this may cause, and thank you very much for your continued support.
Posted 2 months ago. May 04, 2025 - 11:22 UTC
This incident affected: Locations (Saudi Arabia).